Workaround for unspupported clients


#1

Hi I love your theme but I can’t use it if it doesn’t support IE 7-9, Safari 5.06 and Safari on IOS 6 - none of these seem to work right. Basically every where I’ve tested it besides the host computer I cannot get it to work.


#2

Hi,

I had a quick look with browserstack in it seems IE9 works pretty good if you remove the preloader with some CSS.
Safari 5.1.7 also works fine - I think this is the latest for Win, release back in 2012.

May I ask, why do you need to support such old browsers?