Wordpress backend login not loading after updating to 1.5


#1

I get following debug messages when trying to access the wordpress backend after updating to Sydney version 1.5:
Notice: Undefined variable: plugins in /homepages/20/d520752077/htdocs/cms9/wp-content/themes/sydney/functions.php on line 441

Warning: Invalid argument supplied for foreach() in /homepages/20/d520752077/htdocs/cms9/wp-content/themes/sydney/plugins/class-tgm-plugin-activation.php on line 2036

When uncommenting the foreach loop everything works fine again.

Regards diemuehle


#2

Hello there,

Which version of PHP running on your server? You can use the Display PHP Version to easily get to know it.

Does it meet the minimum requirements as outlined here?

Regards,
Kharis


#3

It’s version 7.2.8 and meets the requirements.