Wordpress 5 Compatibility - MAY 2019

Hi,

Thank you very much for such wonderfull theme. I´ve working with it for two years and I love it. But I wonder if it´s compatible with Wordpress 5 in order to up date it.

I´ll appreciate to know it before taking such important decision. It is the page -----> www.paoloruggiero.net ; in which Sydney is running well for the moment and it´s working with Site Origen Page Builder, because when I download it in 2017, it was been recommended by Sydney theme.

Thanks for help

Nerea Díaz

Hello Nerea,

You can update to WordPress 5, but please remember about importance of regular full site backups (files and database):
https://codex.wordpress.org/WordPress_Backups

However, since you are using Page Builder by SiteOrigin, you might want to check this link:

Please feel free to ask any other questions that you might have.

Kind Regards, Roman.
aThemes Support

1 Like