Wordpress 5.6 and Sydney

Hello,
I use the recent Sydney version 1.72.
Today I updated Wordpress to 5.6 and in all browser it works but not in internetexplorer.
In IE 11 it just hops down and up and no content is shown.
Following checks were made:
-cleaning cache
-deactivating ALL plugins
-changing theme to twenty twentyone (wordpress)

when the theme was changed, it showed me all the content.

EDIT:
Seen that it also occurs with Wordpress 5.5.3 so it seems to be something between Sydney 1.72 and Internetexplorer

Will there be a update for Sydney?
Thank you very much.

I have the same issue.
After updating to WP 5.6 my site doesn’t load any more in Chrome, Safari and the Brave browser and mobile devices. The sites that I have made with Sydney which are still on Wordpress 5.5 are still oke.

Is it an jQuery problem?

When will the be an update?
Thanks very much.

I have the same issue.
After updating to WP 5.6 and the lastest version of Sydney, my home page has broken : https://www.culturevia.fr/
I cleared the cache on the browser and dashboard and it did not do the job.

Could you help me ?

I think I found a solution that worked for my site: https://vijfkant.nl/
First I downgraded my WordPress core to an older version with the plugin WP Downgrade from Reisetiger. (but in the end that wasn’t even necessary). I downgraded to WP 5.4.4
Then my site worked again.
Then I deactivated all the plug-ins en upgraded to WordPress 5.5.3 and even to 5.6: Site still worked!
Then one-by-one activated the plug-ins till the site broke down after activating the plug-in WP Fastest Cache 0.9.1.3 (which was updated quite recently). > The problem was that I had to delete all the cache and Minified CSS/JS in the plug-in settings of the Fastest Cache plug-in.

So for me it wasn’t an issue with the Sydney theme but with the Cache in the Fastest Cache plug-in settings.

I hop this is helpful for others.
Have a nice one!

Hi All,

Please try installing and enabling the Enable jQuery Migrate Helper plugin. Then clear/flush any cache in your website. Also, clear/flush your web browser’s cache, history, and restart it.

Regards,
Kharis
aThemes Support

I’m having the same problem and had the same experience as Thalakus.

Changing theme allows the site to load on any browser, in regular and private browsing mode. I installed and activated “Enable jQuery Migrate Helper” plugin, cleared the cache again as suggested, and still have the same issue… Is this something that aThemes is working on?

Thanks!

Yes. There are 2 ways to fix this the developers at athemes should have taken it into account for the 1.72 upgrade.

  1. Turning off Minify CSS in the site cache fixes the issue
  2. Turn off the preloader in the Theme CSS section
    .preloader {
    display: none !important;
    }
1 Like

I cleared all the cache and Minified CSS/JS in the plug-in settings of the Fastest Cache plug-in. and still have the same issue :sob:

I try turn off the preloader
I Go to Appearance>customize>Additional CSS and Try
#preloader{display:none !important;}

Don’t work…

I pasted the below into the “customizing Additional CSS” in the Sydney theme and now my website loads.
.preloader {
display: none !important;
}

dcitelecom, Thank you! I had never looked under the hood of a website until yesterday when our site crashed, so you really helped me.

Your syntax is wrong. Copy exactly with the period in front of preloader
.preloader {
display: none !important;
}

I changed the syntax but it still doesn’t work.
I went back to the previous version…

I’m also facing the same issue my site sub-pages are not loading but the main page is ok.
http://www.wobleibtmeingeld.de/

Hi @nazbck,

I visited your website and found that you are not running Sydney theme. Can you confirm whether you shared the correct link or not?

Regards,
Kharis
aThemes Support