Woocommerce

When I activate my woocommerce pluggin I keep getting this message on my welcome page “this site is for demo purposes only no order will be fulfilled.” I’ve tried everything. Please help!

Hello Natalia,

Please try to do the following.

Go to your DashboardWooCommerceSettingsGeneral tab → uncheck Store Notice checkbox → click Save changes.

Please feel free to ask any other questions that you might have.

Kind Regards, Roman.