WooCommerce incompatibilities

Your theme (Sydney Pro) contains non-updated copies of some WooCommerce template files. These files need to be modified to be compatible with the current version of WooCommerce. Could you please fix the update WooCommerce template, and keep the future version of your theme’s updated with Woocommerce?

We are not using a child theme to be able to obtain the benefits of the updates of your themes! But, if you don’t keep updating your template with the modification of Woocommerce, this will be a permanent issue of ATheme’s templates. That is part of what you offer through the annual license?

We expect your prompt response

Thanks,

Andres
info@gsupport.us

Hello there,

Which version of Sydney Pro are you running? Is it the latest? I checked this notice doesn’t appear in latest version. If you haven’t yet running version 2.x, please check this documentation.

Regards,
Kharis