Woocommerce for sydney free

hello,
on the dashboard it says:
sydney/woocommerce/emails/customer-processing-order.php version 3.5.4 is out of date. The core version is 3.7.0,
sydney/woocommerce/single-product/add-to-cart/simple.php

what should I do?
Thanks!

Hello there,

As far as I can see, there is no “emails” folder inside “woocommerce” folder of Sydney theme package. Refer to this SVN repository.

Did you add it yourself?

Regards,
Kharis

Hello Kharis,
I didn’t add it. Does it mean that once a customer placed an order doesn’t receive any email of confirmation? Or does the customer receives a basic email with the list of products bought?
Thanks for your help.
Rossella

We don’t have that file in Sydney. Probably someone who developed your site added it? Have you tested it by placing a test order?

Regards,
Kharis

Hi,
I developed my own website (sydney theme). I installed woocommerce and I have been using it for months. I also tested the email of orders and everything seems to works fine.
But again, now on the dashboard this message appears:
"
Your theme (Sydney) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. Suggestions to fix this:

  1. Update your theme to the latest version. If no update is available contact your theme author asking about compatibility with the current WooCommerce version.
  2. If you copied over a template file to change something, then you will need to copy the new version of the template and apply your changes again.
    "

Can you help me with that?
Thanks,
Rossella