Windows 8 and 10


#1

Hi,

I like sydney, I think that is one of the best themes, on the other hand , I would like to know why in windows 8 and 10 the main color theme does not change is always red, the logo is always inline (although it is set " centered"), the header size is larger , the menu style is always inline . It should be noted that some changes are not made in windows 8 and 10. Everything works fine in w7 but loading the page in w8 and 10 is as if the entire page is unconfigure.

Is there any solution or am I doing something wrong ?

Thank you very much!


#2

Hi,

In what browser is this happening?


#3

This happening in all browser (Molliza Firefox, Internet Explore, Google Chrome…), I usually use Chrome.

Thanks!


#4

Post a link to your page please and make sure you clear any caching plugins that you might have.


#5

Ok, this is the page http://goevent.com.mx/, as you can see the menu style does not change, the color footer is always dark grey, and the row is always transparent in parallax. The funny thing is that only happens in w8 and w10. In mobile and w7 version works perfect.

All plugins are clear.


#6

I´m sorry but I just noticed now just work on mobile version. I think that somthing is wrong with my configuration or plugins.


#7

I just checked in win7 and win10 and your site looks the same to me.
I see you have W3 Total Cache installed. Can you clear its cache and recheck?


#8

Yes, I do it and does not work.I have this issues on w3 Total cache:

New Relic is not running correctly. The plugin has detected the following issues:

  • PHP module is not enabled.
  • PHP agent is not enabled.
  • API Key is invalid.

Thx


#9

I clear all cache, It seems that the problem appeared after Sydney Theme updates (recent two updates), 2 days ago works on w7 and yesterday the problem appered on w7 too. If you think that my setup is wrong, maybe some plugin or something that I changed by mistake.


#10

No, the update was just related just to that script that recommends plugins when your activate the theme.
Try re-installing the theme, if not send an admin account to me at vlad[at]athemes.com so I can have a look.


#11

Ok, it’s already sent.

Thks!


#12

Okay, it’s done. In the fonts section you had Roboto’, sans-serif and it should have been ‘Roboto’, sans-serif.

Edit: please remember to delete the account/change the password.


#13

Thank you so much for all your help, and excellent and amazing help!