Widgets don't take all the space horizontally

I import the default template of moesia :
this
But when I add that on my website the display of the boxes changes. In all the widgets appears another “div” that make a white box around that. This provides a bad view of the website because, you can see all the widgets “locked” in a white box. ![wordpress|690x373]
This is my website:

And I want to make that section like the “original”, that fills the website horizontally.

Hello there,

Edit the row setting where the testimonials widget belongs to. Then expand the Layout tab. On Row Layout dropdown, select Full Width Stretched.

Let me know how it works for you.

Regards,
Kharis

1 Like

Thank u so much, it works :smile:

You’re welcome!

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis