Widgets displays twice on home page

hi
I use a Sydney child theme to create a website and i have a problem:
Widgets created by page builder displays twice on my homepage. how to delete the second display?
the adress of the website: www.simulation-gestion.fr
Thank you in advance for your help.

Hello there,

To hide the widgets which reside in the sidebar area, you need to edit your page, and then enable either Front Page or Full width template in the Page Attributes option.

Regards,
Kharis

hi Kharis,
Thanks for your reply but my problem is in the contents of the homepage, widgets (employées, services, text and buttons) displays twice and I don’t see how to delete the second display.
best regards,

I am sorry for providing incorrect answer. Let me ask one thing. Can’t you manually delete the unwanted widgets from the page editing panel?

Regards,
Kharis

Hi Kharis,
I have deleted all the widgets and manually all the content of the homepage in the editor and it’s OK.
Later I try again to complete my homepage, I hope that everything will be fine.
Thank you for your valuable contribution.
regards