Widgetized pages completly are not shown by clicking "all services"-button



I get noticed by a customer that some of my “Widgetized Pages” on the HOME-screen will not show the “all services” information when he click on this button.

I was checking and he seems to be right - but I’m wondering, because this was all correct for several month and I did not change anything on the page!

(error shown here: https://www.posemethod.eu/pose-method/services/).

If I click on one of the examples at the HOME-screen, this one will be shown correctly on a single side view. I checked the different site setups and even the menu and widgets setups and it seems all like it was before.

I’ve no idea what to check else.

Have anyone an idea?



Hello there,

I found the Widgetized template enabled on that page and the content disappears because of it. Try either default or Full width.



Hi Kharis,

thanks for your reply!

I tried both; the “standard template” and the “full width template” (and stay with the full width template). But there is only the headline showing and no further content from the individual pages.

The individual pages are set to “single project” … If I set them to “standard template” or “full width template” nothing happens… (they only disappear in the HOME-/Front-panel overview) ?!

Any other ideas?




Try using page revisions to see if the content accidentally has been changed.



Hi Kharis,

thx for that idea, which I’ve checked but since 2+ years nothing has been changed … :frowning:

Anything else I can try?

Thx Willy


Hello Willy,

I am not sure if the theme ate your page content. Page revisions is the only way to inspect what happen in there. Maybe it’s an issue with plugin? Try disabling temporarily all extra plugins at once and run your test.



Hi Kharis,

the plugin works fine … I tested some other options and the problem was:

The site which contains all the sub-sites (e.g. sub-site content) has to be a “Main-Page” (site attributes >parents >main-page) and the template has to be “Widgetized” then it works fine :slight_smile:



Great! Happy to hear you got it resolved.

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.