Widget Styles


#1

Hi, when I add a background image to a widget, the background of the text in the widget (e.g., employee profiles) turns grey and semi-transparent and the text becomes a bit lighter grey. Basically unreadable. How do I change the opacity & colour of background, plus the font colour? In theory there should be a way to adjust them through widget styles, but somehow they don’t work on my page.


#2

Hey,

That option is marked as Deprecated. You can add a background image from Edit Row > Theme. And it won’t show those background blocks.


#3

OK, when I go to edit row, I have two options to add an image: (a) add media in the visual editor, or (b) add background image in widget styles. With option a I get an image with no parallax effect. With option b same issue, plus it’s just a small image on top of the text… ((


#4

Just tested and it works fine. This is here you need to go: http://snag.gy/CAuSm.jpg
Then click on Theme and add the url for your image there.


#5

Thanks, found it! Any way to make the text appear on a different background on top of the image, so that it’s more readable?


#6

You could add some custom CSS:


.employee {
      background-color: #444;
}


#7

Thanks!