Widget padding in mobile

Hello,

I had to disable responsive mode for mobile, because the Page Builder widgets inside rows have left and right padding (a preference, that I don’t want to change).

Is there a way to disable left/right row padding on mobile responsive mode?

Thank you.

Hello @metka,

Can you please provide some explanatory screenshots and a link to your website in order to let me inspect it?

You can upload screenshots to your WordPress Media Library and share a link, or you can use one of the online screenshot services.

Kind Regards, Roman.

Hello,
So padding on pc screen becomes this on mobile screen, when responsive mode is enabled…

And link to the site.

Thank you.

Hello @metka, thank you for the explanation.

Can you please enable responsive mode and let me know?

Kind Regards, Roman.

Hello, I finally managed to turn the responsive mode back on.
Please check now.

Thank you.

Hello @metka,

Please try to do the following.

Edit the page, edit the widget (not row), expand Layout section, replace 150px with 13%, save your changes.

Please feel free to ask any other questions that you might have.

Kind Regards, Roman.

It works =)
Thank you very much.

You are welcome @metka,

Have a nice day :slight_smile:

Kind Regards, Roman.