Widget missing (but it's there)

Hey there,

I’m right now checking out the new PERTH theme, looks great to me.

However, on my front page within the page builder blocks I get the message “The widget wp_Widget_Black_Studio_TinyMCE is not available”.

The thing is though, this widget IS available - installed and active. It worked fine with Moesia Pro.

How can I fix this?

Many thanks,
Carolin

Hey,

Not really sure. Have you tried re-adding it? We didn’t do anything special regarding that third party widget in Moesia, and we’re not doing anything in Perth either.

Hey Vlad,

yes, I tried deactivating and deleting the plugin and reinstalled it. Problem persists, which is a bummer since it is required for the page builder your themes support.

Is there another alternative widget you can recommend besides TinyMCE?

Best, Carolin

Hey,

I just tested it on our demo site and it works fine with Perth. So I’m guessing the Black Studio plugin conflicts with some other plugin you’re using.

If you can’t find the plugin that’s causing the issue or if you would like to keep that one then you can use the default Text widget from Wordpress. It doesn’t provide the TinyMCE editor but you can add your HTML manually and get the same results.