Wide gap when pagebuilder is used in sydney


#1

hi there,

I am using page builder to add wiggets in a page,

but the top and bottom padding of the rows are huge,

any clue to solve this by adding css?

I am using sydney theme.

link : http://f22design.com.hk/tank/?page_id=143

thanks in advance.


#2

Same Problem here!

When i try to edit the page there is nothing i could remove.
Even with a completely empty page or a prebuild set theres the same problem!


#3

Here is a Screenshot of the Problem.


#4

Hello,

the padding of the row can be set up by editing the row. There is an option field for the padding (standard is 100px when the field is empty).

If you want to remove more space at the top and bottom, try this in child theme or simple css plugin:

.page-wrap {
  padding-top: 0;
  padding-bottom: 0;
}
.page .page-wrap .content-wrapper, .single .page-wrap .content-wrapper {
  padding-top: 0;
  padding-bottom: 0;
}

#5

hi there,

thanks guys, I tried the code but it is not working,

I ended up using another page builder and the problem is solved.

thanks,

:slight_smile:


#6

Which page Builder did you use? I tried 6 different ones and every single one has the same problem.


#7

hi there,

I am using WR PageBuilder,

it is not perfect, but easy to know how adjust paddings,

hope that help,

have fun!