White space showing up

Hello please look at this site and provide the changes that are needed to remove the white space. I am using a pre built page called “About Simple” as the example and it comes up with the white space throughout the site.

http://jrm.dev.redbaron.bz/wordpress/wds-template/

Thanks,
James

Dear James,

To get rid of the white spaces, could you please try to apply the following CSS code through the Simple Custom CSS plugin?

.page .page-wrap,
.page .page-wrap .content-wrapper{
  padding-top: 0 !important;
  padding-bottom: 0 !important;
}

Let me know how it goes.

Regards,
Kharis

That was the trick, thanks for the quick response and solution to this!

You’re welcome!

I was glad to have an opportunity to assist you.

If you don’t mind, could you please rate our Sydney theme here? We would highly appreciate it if you do so.

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis

Okay, I just added this code so the header will scroll with other pages besides front page. This actually broke what you just did for me. Please assist in what I need to do so I can have both options. Thanks

@media only screen and (min-width: 769px){

.site-header.fixed {
    position: fixed !important;
}

.site-header.float-header{
    padding: 5px !important;
}

.admin-bar .site-header.float-header {
    top: 32px !important;
}  

#content > .container{
    margin-top: 100px;
}

.admin-bar #content > .container{
    margin-top: 132px;
}    

.home #content > .container,
.admin-bar .home #content > .container{
   margin-top: 0;
}    

}

Kharis,
I adjusted the margin top section after using inspect with chrome and this did the trick. I will rate this theme and upgrade soon to the paid version too.

Thanks,
James

Try to apply the following CSS code.

@media only screen and (min-width: 769px){
  .site-header{
    position: fixed !important;
  }
  .page-wrap{
    margin-top: 140px;
  }
}

Let me know how it goes.

Regards,
Kharis