White space on top and bottom of row

Hello,

I’ve tried to get rid of the white space on the top and the bottom of the grid. My settings are top/bottom margins at 0 and I’ve also set the bottom margins at 0 as well. I would of sent you my direct url. However, this page is a draft and not yet published. How can I send a screenshot of this?

Any help you can provide would be appreciated.

Thank You! Robbin

Hello there,

You can password protect your post and publish it. Please share its password to kharisblank@gmail.com to make it remains private. Include a link to this topic in your email body to signal that it’s a followup of this discussion.

Regards,
Kharis

Hi Kharis,

It’s not a post. It’s a page. Not sure if that makes a difference. And I’m sorry I don’t understand what you mean by password protect and publish it. I don’t know how to share a password for a page. Is it better if I gave you a temp login to your email?

Okay temp login is better. Please create with my email kharisblank@gmail.com.

Regards,
Kharis

Hi Kharis, I’ve sent the temp password to your gmail account.

Regards, Robbin

I’ve just replied you. Here’s the copy:

I put these CSS rules

    margin-top: -10px; 
    margin-bottom: -10px; 

to the settings (Widget Styles > Attributes > CSS Styles) of the visual editor widget where the Instagram shortcode resides in. It looks like to able remove the unnecessary spaces.

Let me know if you have any other questions.

Regards,
Kharis

Hi Khris,

This is exactly what I wanted. I just have a question, I’m assuming the CSS shortcode will work on all pages if I copy these rows to other pages now?

Again, many thanks for all of your help!

Best, Robbin

That should be working. If not, let me to inspect and correct it.

Regards,
Kharis

Thank you Kharis. :slight_smile: I have not copied any of them yet. I just wanted to confirm that it should work. But I will let you know if I have any issues with it.

Best, Robbin

Hi Kharis,

I’ve notice that the above CSS rules that you’ve provided me recently helps with pages that are either front page or a full width page. However, I have a few pages that include a sidebar widget and on these pages there is a white space at the bottom before the footer area. An example of this is the planning page under the travel guide menu. My url is http://beachbunnscloset.com

Also, if needed I can provide you with a temp login if you need to see more.

Thanks again, Robbin

Hello there,

Try adding this extra CSS code:

`
.page .content-area .hentry,
.page .page-wrap .content-wrapper {
padding-bottom: 0;
}

.page .entry-footer {
margin-top: 0;
}
`

Regards,
Kharis

Hi Kharis,

This code works and looks good when I’m in customization, once it’s published the white space is still there and it doesn’t work.

Thanks, Robbin

Hello Robbin,

Viewing your Planning page once gain, the bottom space seems to be removed. It may be an issue with site caching you’ve applied with the WP Super Cache plugin. Refer to this codex. Try flushing it and refresh your page.

Regards,
Kharis