White Space: Featured Header Image Wide Template

Hi,

I cannot seem to remove the white space below the header and below the last row. Here is a link: https://yachtllcs.com/san-diego-ca/

I went through the forum, but was unable to find an answer. I set row–>theme–> top/bottom padding to zero but that didn’t solve it. Any suggestions? Thanks!

Hello there,

Try enabling Front Page template from Page Attributes options.

46

Regards,
Kharis

Hi,

Thanks for the fast response. That gets rid of the white space, but then also removes my featured header image. Are there any other solutions?

As a work around, I duplicated the front page template and then edited the get_header line to include:
get_header(‘featured-image’); ?>. Basically creating my own page template. Does that make sense? Is there a better option?

Thanks again for the help.

Clarification:

I said that the front page template gets ride of the white space. The space is actually still there, but now is the same color as the rest of the page, which works for me. Thought is was worth clarifying. Thanks again!

You’re welcome!

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis