White space between header and page builder rows

Hello,
My website is RoyalDragonStudios.com.

I am having an issue with white space between my header and my actual page content.

I am aware of the “How to reduce/remove spacing in Sydney” page along with the recommendation to do the following: Spacing between the header (or footer) and the actual page content: you can customize it by going to Appearance > Customize > General > Page wrapper – top padding (bottom padding);

However, my top padding is set to 0, and as you can see on my site, there’s still too much white space between “Services” and the header.

I’ve noticed this only happens when setting a static front page and using page builder. When I set the front page to posts, there isn’t the white space that you see.

Please let me know how I can resolve this issue.

Thank you.

Hello there,

Try editing your first row, in the “Row Styles” section, expand the Layout options, and then enter 0 in the “Top/bottom padding” option.

Regards,
Kharis