White space at the top of page

hey team,

I’m using a css code to hide header & footer area on my page. it works well for the footer but the header remains white.

here is a link to the affected page

Hello there,

You can eliminate it with this CSS code:

    .header-widgets {
      display: none;
    }

Or go to Appearance > Customize > Sydney Pro: Extra options > Extra widget area; uncheck the option that reads “Activate the extra widget area?”.

Regards,
Kharis

perfect! thank you :slight_smile:

You’re welcome!

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis