White screen and broken with IE on WIndows 10

Hello,
I’m not sure when it began but my three Sydney Pro sites do not load in IE.
https://www.ingencia.co.uk/
https://www.zootswing.co.uk/
https://www.ben-annemarie.co.uk/

They work fine Chrome and Firefox on Windows 10 and both browsers on Android 8.

I’m using Smart Slider but have tried setting the head type to “no header” without any luck.

Before I go and disable every plug-in to test the problem, I wanted to check to see if this issue had been reported and resolved by someone else already.

-Ben

Hello Ben,

Can you please specify affected IE version?

Kind Regards, Roman.

Hi Roman,
11.228.17134.0
Update Version 11.0.80 (KB343205)

Hello Ben, thank you for the version numbers.

I asked our Developer to check your issue, let’s see what he says.

Kind Regards, Roman.

Hi there,

Really sorry about the delay. I’ve checked all three sites in the same IE version you’re using and they seem to load fine. Was the issue handled already?

Hi Vlad,
This doesn’t look like an issue with athemes then. So I think at this point, your obligation to provide support ends.
However, I’d aprreciate any suggestions you might have. I’ll try another computer tonight. I’ve already tried clearing out cache and trying compatibility view settings. This is all I see at the moment.

Hi,

So if you’re only seeing those blue bouncing balls, that could possibly suggest a Javascript error that’s stopping the preloader from disappearing. I personally don’t see the error though.

  1. You can make the preloader go away manually by adding this in Customize > Additional CSS:
    .preloader { display: none !important; }
    Check how the site looks, if there is indeed an error there then it might affect other things.

  2. While in Internet Explorer, hit F12 and from the tabs you’ll see, go to Console. Take a screenshot please or copy if there’s an error there.

Let me know how it goes please.

Vlad

1 Like

On a different note, you should consider switching your website (https://www.ben-annemarie.co.uk/) to the non-www version, as currently you’re triggering cross-origin issues which are causing the icons not to show.

1 Like

Thanks Vlad,

I didn’t see you reply until now but will look into the cross-site issue.

I’m not having the problem anymore. Not sure how or why as clearing the cache didn’t seem to make a different.