What does this mean?


#1

" Your version of Moesia Pro will receive only security updates from this point on. To continue receiving general updates, please get in touch with us over the forums "

Br
Henrik


Your version of Moesia Pro will receive only security updates from this point on
#3

Hello Henrik, sorry for a delay.

Current Moesia Pro theme comes with Crelly Slider integration, older was designed to use Revolution slider.

You can’t update automatically in this case, so we added that notice. If you want to have the newer version, then you should redownload Moesia Pro from our website and update it manually:
https://codex.wordpress.org/Using_Themes#Adding_New_Themes_by_using_cPanel

You’ll also have to reconfigure your website, so please create a full website backup first (files and database):
https://codex.wordpress.org/WordPress_Backups

Please feel free to ask any other questions that you might have.

Kind Regards, Roman.


#5

Hey guys. Where can i get the latset update for this solution from? And is it compatible with the upgrade till PHP 7?

Best regards
Henrik


#6

I need the theme again that means. The version i have i got in march 2018?


#7

Hello Henrik,

I need the theme again that means. The version i have i got in march 2018?

I’m not sure what exactly is your issue, can you please provide more details?

Kind Regards, Roman.


#8

I couldnt at first install that version, was 1.56, but i managed just know. But my licens key seems invalid. What can i do about that?

Best regards
Henrik

Skickat från min Huawei Mobile

-------- Ursprungligt meddelande --------


#9

Hello Henrik,

I asked person that handles license issues to check your key, let’s see what he says.

Kind Regards, Roman.


#10

You must have used a different email address than this one to make the purchase as I can’t find it in the system. Email me on charlie[at]athemes.com please


#11

You got mail Charlie :slight_smile: