Weid bold title issue

Hello everyone,

I have a weird issue on my website with the titles when using “Talon: contact” widget.

What is the issue ?

  • When I create a page with “Talon: contact” widget the title are bold. Here a test page.
  • When I create a page without “Talon: contact” widget the title are not bold. Here a test page.

The pages are created with Page Builder and the titles are set on BOLD in style.css of my child theme with the following code :

h1, h2, h3
{
font-weight: bold;
}

I would like to remove this widget on many pages and would like to keep the titles in bold.

If someone has an idea. Thank you :slight_smile:

Seb

Hello Seb,

I have just checked both pages and it looks like this issue is already resolved, isn’t it?

Kind Regards, Roman.
aThemes Support

Hello Roman,

It’s not resolve. Here you can see the difference :wink:

1- Bold - Here a test page .

2 - Not Bold - Here a test page .

Have a nice day :slight_smile:

Hello Seb,

It looks like the Firefox browser is affected, but not Chrome. And it seems to be a font-family issue, so please try to switch from Roboto to another font (Headings font in the Customize → Fonts → Font selection section), and see if it helps.

Kind Regards, Roman.
aThemes Support

Hello Roman,

As you said, I changed the font. Now it’s working.

Thank you for your help :slight_smile: Have a nice day.

Seb

1 Like

You are welcome Seb! :slight_smile:

Please feel free to ask any other questions that you might have in future.

Kind Regards, Roman.
aThemes Support