Warning Sydney Pro new version

I found the older version in a recent backup, and have things back to normal. I’m testing it in my sandbox, and 2.0.27 works without my Sydney Pro Child theme. So, I’m looking to see what might be causing the issues. The only thing I’m using the Sydney Pro Child theme for is to add the code to include a search bar in the menu. I installed a fresh copy of the Sydney Pro Child theme and left it generic, and still just get the two dancing circles. But if I choose just Sydney Pro II Theme I’m fine. I would be interested if other having issues are using the child theme.

We have the problem with never ending loading circles in 2.0.27 here in all of our six installations in IE11 and in one installation in current Firefox. 2.0.26 doesn’t have this problem.

In our cases Sydney Pro is always generic without child themes.

aThemes Support - will you do anything about this?

Greetings,
Matthias

So, is this going to be solved?

I Enabled jQuery but then the dots still into an infinite loading screen into the Customize page.
I also got : wp-content/plugins/unlimited-addons-for-wpbakery-page-builder/js/admin.js: jQuery.fn.load() is deprecated

Hi all,

​Please accept my apologies for the delay in response. I really appreciate your patience.

Cache clearing may be needed for those who are experiencing similar issues.

For your information, we have mentioned this in our changelogs: https://athemes.com/changelog/sydney-pro/.

Regards,
Kharis
aThemes Support

  1. If cache clearing resolves the issue, what is the impact on the client side? Will our users see issues?
  2. What will the be impact of the jQuery changes expected in WordPress 5.6 be?

Same problem with never ending loading circles.
@athemes: Where can I download the 2.0.26 to downgrade?
Please post us a downloadlink, thank you

Clearing the browser cache solved it for us. Try it.

1 Like

Yes it helped, but my customers who were on my website before have also that problem. I can’t tell to every customer they have to clear the browser cache…

Hi,

Sorry about the issues this has caused, I was just made aware of this thread. As mentioned before, nothing is broken here in this update, you just need to clear the cache because we introduced a new file and removed another.

We took every precaution needed by using cache busting through file versioning but we can’t don’t anything about some browsers choosing to ignore this.

New visitors to your website will not experience this issue. Returning visitors might experience it until they refresh the page or cache expires.

Vlad

Hey @vlad,

thanks for letting us know about the caching thing.

But one problem persists: All of our 2.0.27 installations are no longer Internet Explorer 11 compatible. There the never ending two loading circles stay, no matter if we clear the whole browser cache beforehand or not.

Were you aware of completely excluding IE11 browsers with your 2.0.27, or is it a bug and you will fix it?

Greetings,
-doffine

Hi,

We’re not actually supporting IE11 but yeah, we should at least be able to display the page in this browser. It’s going to be handled in the next update.

Hello again,

We reworked the code a bit and managed to make it compatible with IE11 again. This requires some further testing but it looks good so far.

Vlad

Hey @vlad,

that sounds good. We know, too, that IE11 is annoying. But right at this moment it is still nice, if it isn’t completely locked out. We are looking forward to the update. Thanks for your work.

Greetings,
-doffine

Guys,

Sorry to say this but this is unacceptable. We’re talking about a premium theme that we paid for. If the new version is taking down my site I need an option to revert to the one that worked.

replies like, “new people will not have this issue is not a proper reply” please provide the 2.0.26 option for download.

Hi,

I do understand your concern but as I’ve explained before, your site was never down. You’re seeing cache until you refresh (or it expires) because in some cases some browsers don’t load the new file we’ve added.

Providing 2.0.26 doesn’t help you with anything - you would still want to update at some point and the results will be the same because there is literally nothing for us to fix regarding this.

I understand this is not ideal but it needed to be done to allow our users to build websites free of jQuery, because that is the future. This is not the type of update we do often and probably we won’t do it at all anymore since browser caching has gotten so aggressive.

Did anyone experience a missing footer? No longer shows up on my website after update

Hi,

Sorry, it has not yet been reported before.

Can you share a link to your website here, so I can do direct inspection to find out the problem?

Regards,
Kharis
aThemes Support

hello, please check www.expertagile.club . Before upgrade I had a footer with social icons/links.

Hi,

Thank you for sharing the link.

Can you let me know whether you are using a child theme or not? And, is there any file that overrides the footer template file?

If not, I’d recommend reinstalling the theme from the fresh theme’s package that you get from your account.

Regards,
Kharis
aThemes Support