Want to make changes in the "Projects Section" on Astrid Homepage

I liked the effects of the Project section like an image hovering its name… but i dont want the link to take me to the page.
What i want is just the image, when hovered displays its name thats it.
Please help.

Thanks.

Hello @aashi,

You can try to remove those links with jQuery.

  1. Please install and activate Insert Headers and Footers plugin that will allow you to insert JavaScript (jQuery) code.

  2. Go to your DashboardSettingsInsert Headers and Footers → add the following code to Scripts in Header section, and click Save button:

<script type='text/javascript'>
    jQuery(document).ready(function(){
        jQuery('.atframework_projects_widget .project-title a').removeAttr('href');
    });
</script>

Please feel free to ask any other questions that you might have.

Kind Regards, Roman.

@Roman sir thank you soooooo much… It worked…
You saved my life…

One more thing where does these codes actually reside?

You are welcome @aashi!

That plugin inserts scripts to header of each page, or in footer, if you paste it into Scripts in Footer field.

Kind Regards, Roman.

@roman thank you once again.
I am a beginner to this thats why coming across lot of difficulties…
I now want to share this ongoing website with my client using Tunnels. I have installed chrome extension for this.
But now the problem is it generates a domain name which links to localhost:81 which is wamp server port instead of opening my website link which is actually at localhost:81/wordpress/.
What should I do?
And i dont know whether the first page which directly opens up when i type localhost:81/wordpress/. i mean it is not something like localhost:81/wordpress/home you see!!.
Please please help me out.
“STUCK”

'Rewriting my question as I think it’s not well understood.

  1. I have wamp server installed at localhost:81.
  2. When I open wamp server and from “My Projects” select wordpress the link in address bar changes to “wordpress/” instead of. "localhost:81/wordpress/.
    When I manually type this than my wordpress login page opens up.
  3. Now when I create a URL using chrome forward extension it creates a link which when clicked opens “localhost:81” ONLY… It should open “localhost:81/wordpress/” as this is where the homepage of my website resides…

I think I have made myself ckear…
Please @roman please help…
Any suggestions from anyone will be appreciated…
Thanks…

Hello @aashi,

Well, it might be easier to try another service. Please check the link below to learn about some other options.

Kind Regards, Roman.

@Roman thank you for the link…
I am grateful for your support

Can I upload Astrid theme on online wordpress?
I think this will make my work less tedious… No headache of localhost and ports… Haha…

You are welcome @aashi,

Please let me know if you need more help.

Kind Regards, Roman.

Hi :slight_smile:

Can I add more images to my projects? I am using the ‘single project’-widget, but I can only add the picture for ‘featured image’. I would like it, if there could be additional pictures, when you click on one of the projekts.

Thank you for making such a great theme!

Sincerely

Sofie

Hello Sofie,

Yes, you can insert additional images and/or description into main editor when editing a project.

Please feel free to ask any other questions that you might have.

By the way, it is better to create your own topic for your question to keep forum in good order.

Kind Regards, Roman.