Video not showing up on iphone

Used sydney video widget and video runs beautifully on desktop but does not show up on my iohone. How can I fix this? Thank-you

Hello there,

Please refer to this topic as it has been discussed a couple of moths ago.

Regards,
Kharis

This is not the same issue. He had a problem with the video opening in another window.

The video does not appear at all on the iphone.

It works on my ipad and my desktop.

serenacurran.com

I appreciate your assistance with this problem. Thank-you

Serena N. Curran, MBA

INSPIRED BUSINESS SUCCESS

Discover Your Manifesting Archetypes

Wealth, Impact, Growth

Web: serenacurran.com | Facebook: facebook.com/SerenaCurran333 |

Consult: bit.ly/ManifestGenius

Complimentary “Awaken Your Manifesting Genius” Consult |

The highest compliment someone can give me is the referral of a friend, colleague, business or family member who is interested in my work. Thank-you

Is there someone that can help with this issue? the video works fine on my mac and on my ipad but does not appear at all on my iphone.

Hello there,

I found you inserted video hosted on Vimeo. Does the issue also happen with YouTube video?

Regards,
Kharis

Yes, it does. the video does not appear on iphone whether it is on vimeo or youtube.

So there is a problem with video. Whether it is on vimeo or youtube, the video works find on the desktop but does not show on mobile (iphone).
I would appreciate some help with this glitch. Thank-you

Hello there,

I am sorry for the long delay. After doing deeper inspection I saw there’s quite huge margin left and right applied to your video row. It’s around 400px and eats all of the video block and makes the video invisible. To confirm it yourself, you can go edit your page and disable margin settings on video row. Or try adding this CSS code to Appearance > Customize > Additional CSS from dashboard.

    @media only screen and (max-width: 991px) {
      #pl-37 #panel-37-0-0-10 {
        margin-left: 15px !important;
        margin-right: 15px !important;
      }
    }

Regards,
Kharis

Thank-you for diagnosing this for me. I simply removed the 400 pixel margins and it works well. I appreciate your help.

You’re welcome!

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis