Version 2.0.27 update - breaks my website

Hello! When I updated to Sydney Version 2.0.27 today, it broke my website. The bouncing balls of the “loading” animation continued forever with no site coming up.

I tried installing the Enable jQuery Migrate Helper plugin, but that didn’t fix the problem.

I tried emptying my browser’s cache and reloading the page, but that didn’t fix the problem.

I disabled all my plugins, but that didn’t fix the problem.

So I restored a previous version of the Sydney theme, and now my site works fine again. However, I will not be able to download another update until I know it won’t break my website! Please fix this so my site can continue to use your excellent theme and be secure.

I have the same problem when Sydney auto updated to version 1.72 earlier today. Website was stuck on the loading animation forever. Downgrading to version 1.71 fixed the issue.

Me too :frowning: … I downgraded also!

Add me to the list for version 1.72 breaks the site and all I can get is the spinning ball of death, working on downgrading now. It works if I dont use a child theme. Have 3 sites running sydney all broke when I updated

How are you guys downgrading to the old version, I can’t seem to find the files for the old version - UPDATE - Figured out how to downgrade using wp-rollback plugin but still need a fix for future updates

Install plugin UpdraftPlus, it allows you to easily restore only the item “Themes”, thus not losing any update of posts.

Hi, version 1.72 has brought my site down too. I have used Updraft Plus to restore my back up of version 1.71 and I’ve also used plugin Easy updates Manager to block the auto updates. All seems to be working fine now :crossed_fingers:t2:


​Please accept my apologies for the delay in response. I really appreciate your patience.

We have done major update to the main JavaScript of the theme. So, anyone who are experiencing similar issues may need to flush the cache, that has been enabled with a plugin. It may also be required to flush the cache/history on each web browsers.

Adding, please also refer to this answer (wrote by our development team lead) on the support forum.

aThemes Support

It’s definitely not fixed (according to the developers it’s not even broken). Sydney 1.72 still does not work with Firefox and Edge. I turned off site caching. Cleared the browser cache and nothing. You can either rollback to 1.71 or turn off the preloader with CSS below. You can also turn off CSS minify in your caching plugin and empty the cache. Once that was done 1.72 worked again.

.preloader {
display: none !important;

Thank you! You are right. The theme is broken. In my opening post, I said that I had tried emptying the cache, and it didn’t work. Also, even if it worked, what about all my return visitors whom I wouldn’t be able to tell “Empty the cache” because all they would see would be eternally bouncing dots?

Thank you for the CSS for turning off the preloader. I hope they fix the theme, because I cannot spend the time right now to redesign my website with another theme, and I won’t be able to update until the theme is fixed. (I was able to return to the previous version for now.)

Please fix!

turn off ** minify CSS ** in your Wordpress caching plugin and the theme will load fine again. Sydney is no longer compatible with minify caching.

I have also the same problem it also breaks my website but now its fine. You can simply turn off the minify CSS files that will conflicting.

1 Like

Thank you, this solved the problem!

1 Like