Verious issues with projects


#1

Hi, I have some issues with the projects portion of the Sydney theme.
Ideally I would like one of the Titles gone either the page or the widget title, I have added this "

.single-projects .entry-header{
  display: none;" 
}

to my custom css but it hasn’t seemed to do anything,

also, I would like to remove the white space between the header and the widget,
as for the items, they don’t seem to be in the order I want them either, I saw a post that said to change the publish dates, but that didn’t seem to change anything. I have removed any cashing options thinking that was my issue. but no luck and how or why is there a big gap in the second row?
it seems to be in order on my mobile phone, however, all the images seem to be covering each other.

the site is https://www.riotcitywrestling.com/previous-shows/ and reanimated 2018 should be in the bottom corner

Thankyou ofr taking the tiime to read this

Nathan Greco


#2

Your CSS code seems to be invalid. Try this:

    .single-projects .entry-header {
      display: none;
    }

Try enabling Frontpage template instead of default one. The option is in the Page Attributes box.

Regards,
Kharis


#3

thank you very much that has seemed to fix some issues, however, the bottom row is still not ordered the way Id like, I have changed the publish dates of the posts to the order I like , and there is still a white gap in between the images.
sorry to bother

Nathan


#4

Hello Nathan,

Are you referring to this section?

If so, to eliminate the excessive spaces on top and bottom of footer widgets area, you’d need to add this CSS code to Appearance > Customize > Additional CSS from dashboard.

    #sidebar-footer.footer-widgets {
      padding-top: 10px;
      padding-bottom: 10px;
    }

    #sidebar-footer.footer-widgets .sidebar-column .widget:last-child {
      margin-bottom: 0;
    }

Regards,
Kharis


#5

Hi, sorry for the confusion I’m trying to fix the gap in the centre between posts on the bottom of the page,

the final thing is the post doesn’t seem to be in any order the Post Types Order doesn’t seem to be changing them but I can dig around for a plugin that will, I don’t think that’s your issue.


#6

Hello there,

After doing a bit deeper inspection, I found the space coming from row’s style. By default 100px top/bottom padding applies on each row. You can manage it in the row’s settings in page builder editor. The padding setting is in the Layout options. In your case, you might want to set it to 0.

05

Regards,
Kharis