Using Moesia Fonts Extended - Impossible to set font sizes


#1

Hello,

I’m using the theme extension with this values for the theme headers:

Font name/style/sets: Michroma&subset=Latin
Font family: ‘Michroma’, sans-serif

I went to the “Fonts” tab, tried to customize the “Home page widget titles size”. I noticed it was originally set to zero. Changed the value to 30 which looks right in the preview. Save & publish.

When I visit the site, the header size is incorrect. And the value in the customizer’s font tab is still zero.

Any ideas about why this happens?

Thanks.
José.


#2

Hi,

We’ll need to see a link to your page.


#3

Hello,

I’m afraid that won’t be possible for now. I’m trying the theme to use it for a project and the proposal is still being written. I can not publish it yet. I can give some screenshots if that can be of help. Could that do it?


#4

No, screenshots won’t help in this case. You could try disabling some of your plugins, the 0 font size in the Customizer seems like it’s caused by something else.


#5

Well, in fact the customizer does not save any of the values I change in the fonts tab. Even the sizes of the headers. Could you please tell me where are those values saved?


#6

In the database in wp_options > theme_mods_moesia.


#7

Hello,

I just modified this in the database:

“widget_title_size”;i:0

“widget_title_size”;i:27

It worked.

Looks like something is not working ok when saving settings. I also tried to open the cutomizer again and it correctly reads size 27 in “Home page widget titles size” field.

Regards,
José.