Use Simple Membership and login message is hidden behind menu

Sydney is the theme I have utilized for our web site. I have installed the Simple Membership plugin. All works well except for one item. If the user clicks on a protected link and they have not logged in a message is shown that tell the user they need to log in. That message currently appears as a shadow behind menu area. The user cannot click on the shadow. Is there a way to move the message down so it is available to be clicked on?
Thank you.

Hello there,

Please share a link to your site here, so I can have a look.

Regards,
Kharis

Thank you for a quick response.
members.mvatvr.org

Click on menu item “Calendar” and you will see the ghosted message line.

Hello there,

Does the issue occur only when logged in? I visited your site and the issue doesn’t seem to happen. Or probably I am missing something. Do you have a screenshot to share here?

Regards,
Kharis

Kharis,
I haven’t heard anything about my problem. Maybe I go put on the back burner. We still are having extreme difficulty with the theme Sydney. Please help us.

Hello there,

Please try adding the below CSS code to Appearance > Customize > Additional CSS from dashboard.

    @media only screen and (min-width: 1025px) {
      .header-clone {
        height: 142px;
      }
    }

Regards,
Kharis

Thank you for responding. Chrome is ok. Firefox is still hidden.

Try clearing your Firefox’s history/cache and reload your site again. Web browser’s history might won’t take the new code added.

Regards,
Kharis

Thanks for the note. Cleared all. That didn’t do anything either. The line flashes below the header and then moves up behind it. Attached is a short video of the issue where you can see my battle issues.
Peace and Love…
Marvin Barnes

mvatvr.org

Hello there,

Try this code:

    @media only screen and (min-width: 1025px) {
      .header-clone {
        height: 142px !important;
      }
    }

Regards,
Kharis

You are my hero and lifesaver. Thank you!!!