Url addon?

Good day, I have an e-commerce site called cdclocks.co.za.

When I type the url into the adderssbar (from various workstations), there is an added few characters attached to it.

http://cdclocks.co.za/?v=e4dd286dc7d7

Could someone who knows more than me (which is all of you :slight_smile: ) kindly assist with this issue?

Fondest regards
Dmitri

I managed to sort it out and am posting what I did so that if anyone else has the same issues, hopefully this post will help.

Go to woocommerce -> setting.
Change the Default Customer Location to No location by default.

That got rid of my issue.

Hope this helps

Dmitri (cdclocks.co.za)

Hello Dmitri,

It’s great that you sorted it out, and thank you for sharing a solution!

Please feel free to ask any other questions that you might have in future.

Kind Regards, Roman.