Upgrade on Chrome having issue

Getting dancing balls and this error but only on Chrome, Edge and Firefox are fine. After upgrading to latest version.

[15-Dec-2020 02:00:42 UTC] PHP Notice: Undefined offset: 0 in /var/www/html/wp-content/plugins/text-slider/public/class-text-slider.php on line 359
[15-Dec-2020 02:00:42 UTC] PHP Notice: Trying to access array offset on value of type null in /var/www/html/wp-content/plugins/text-slider/public/class-text-slider.php on line 413
[15-Dec-2020 02:00:42 UTC] PHP Notice: Trying to access array offset on value of type null in /var/www/html/wp-content/plugins/text-slider/public/class-text-slider.php on line 415
[15-Dec-2020 02:00:45 UTC] PHP Notice: Undefined offset: 0 in /var/www/html/wp-content/plugins/text-slider/public/class-text-slider.php on line 359
[15-Dec-2020 02:00:45 UTC] PHP Notice: Trying to access array offset on value of type null in /var/www/html/wp-content/plugins/text-slider/public/class-text-slider.php on line 413
[15-Dec-2020 02:00:45 UTC] PHP Notice: Trying to access array offset on value of type null in /var/www/html/wp-content/plugins/text-slider/public/class-text-slider.php on line 415
[15-Dec-2020 02:00:46 UTC] PHP Notice: Undefined offset: 0 in /var/www/html/wp-content/plugins/text-slider/public/class-text-slider.php on line 359
[15-Dec-2020 02:00:46 UTC] PHP Notice: Trying to access array offset on value of type null in /var/www/html/wp-content/plugins/text-slider/public/class-text-slider.php on line 413
[15-Dec-2020 02:00:46 UTC] PHP Notice: Trying to access array offset on value of type null in /var/www/html/wp-content/plugins/text-slider/public/class-text-slider.php on line 415

Disabled Text-slider plug in.

15-Dec-2020 02:13:36 UTC] PHP Notice: Undefined index: defined_height in /var/www/html/wp-content/plugins/text-slider/admin/views/admin.php on line 127
[15-Dec-2020 02:13:36 UTC] PHP Notice: Undefined index: custom_css in /var/www/html/wp-content/plugins/text-slider/admin/views/admin.php on line 132
[15-Dec-2020 02:13:36 UTC] PHP Notice: Undefined index: use_font_css in /var/www/html/wp-content/plugins/text-slider/admin/views/admin.php on line 138
[15-Dec-2020 02:13:36 UTC] PHP Notice: Undefined index: use_font_css in /var/www/html/wp-content/plugins/text-slider/admin/views/admin.php on line 139

Worked fine on Chrome on version: 2.0.26, No issues on Firefox and Microsoft Chromium Edge

Hi,

I am sorry to hear that you have run into issue. I am happy to help out.

I need more information. What did you update? WordPress core, theme, or plugins?

If you did upgrading the WordPress code, I’d recommend you installing and enabling this plugin: https://wordpress.org/plugins/enable-jquery-migrate-helper/.

Regards,
Kharis
aThemes Support