Updating to Moesia Pro


#1

Hi,

We have been playing around with Moesia Free before making sure that´s what we needed and everything was fine, we were just very excited about the Slider in the header and that is the main reason we bought the Pro.

But now that we have updated it seems that the clients widget is behaving different: it is not a carousel anymore but a vertical row of logos.

Our second problem, the customizer does not seem to work properly anymore: the decoration lines under the text in the frontpage are not changing colors.

Thank you!


#2

Hello,

The clients section shouldn’t behave like that, there’s probably something that stops the script from loading. If you post a link to your website I can take a look and see what’s wrong.

The decoration lines are a known issue that will be fixed in the next update. If you post a link to your site so I can handle the clients part, I can also see what you’re using and give you some code for a temporary fix.

Regards,
Vlad


#3

Thanks for the quick response,

the web is:


#4

The scripts only load on the front page. It’s just a quick change you need to do and we should probably include it in the next update too. Go to Appearance > Editor and from the right panel find the functions.php file. Open it, hit CTRL+F and search for if ( is_front_page() ) {. Replace it with if ( is_page_template(‘page_front-page.php’) ) {

For the title decorations: go again to Appearance > Editor and open the style.css. It’s the file that gets opened by default. Search for .home.page section .widget-title:after and replace it with section .widget-title:after. The Customizer works properly, the mistake was in the style.css file and you can fix it by doing this quick replace I mentioned.

Let me know how it goes.

Also, if you feel unsure about editing those files feel free to make a temporary admin account for me and send it to vlad[at]athemes.com and I’ll do it for you.