Updating Sydney Toolbox to 1.3 Kills Site

After updating Sydney Toolbox to 1.3 my site is dead. I get this URL and error:

http://beta.activewords.com/wp-admin/edit.php

Parse error: syntax error, unexpected T_STRING in /home/activewords/domains/beta.activewords.com/public_html/wp-content/plugins/sydney-toolbox/sydney-toolbox.php on line 98

It was working fine with the earlier Toolbox version.

I had to delete the Sydney Toolbox plugin manually using FTP to restore the site.

Any ideas?

Hello,

First, please make sure that your hosting environment meets WordPress requirements:
https://wordpress.org/about/requirements/

Kind Regards, Roman.

I just updated Sydney to 1.48, and toolbox to 1.04, and the site went blank. I am developing the site locally. It was working fine just before I updated. Disabling Toolkit brings the site back, but I cannot reactivate it without losing the site. Other themes will not even work if the Toolkit is active.
Thanks,
Corey

What version of PHP are you running?

Hello,
I am also have a similar issue with the Sydney Toolbox plugin. After the update my screen went white. I then deactivated the plug and my site is back up and running (no more white screen). However, now I cannot edit any page using Eliminator. Our site is unusable until it gets fixed. Please help. There is no issues with our hosting platform.
Thanks,
Emma

Had the same problem. I was customizing the site, I updated it, and then it froze. I tried to reload it and the front page was just white. I could reach the other pages and the dashboard. Deactivating the toolbox fixed it.

Guys, if either of you is able to enable WP_DEBUG and report the error it would be a great help in figuring out the issue, as currently we cannot replicate it: https://www.a2hosting.com/kb/installable-applications/optimization-and-configuration/wordpress2/debugging-wordpress

We figured out the issue, something went wrong during the update regarding the file structure. An update will be available shortly.

The update (1.0.5) is now available.

PHP 7.2.1

using MAMP

Thanks,

Hi, thanks for the previous replies. I still can’t seem to get it working with Eliminator? Any suggestions?
Thanks,
Emma

I had a copy of the previous theme version on my laptop. Switched to another theme. Removed faulty Syndey theme and replaced with older version…

Hi Corey,

Thanks for the message. I don’t have the previous theme saved to try your method as this is the only one we have used since starting. I don’t know what to do.