Update 4.2.2

Hello, I’ve updated wordpress from 4.1.1 to 4.2.2 and I also updated Page Builder by SiteOrigin to 2.1.2 and Types to 1.6.6.5

on theme customization I have the following error

Warning: uasort() [function.uasort]: Array was modified by the user comparison function in /www/htdocs/w013259d/andreasunterkircher.eu/wp-includes/class-wp-theme.php on line 1210

what is that?
thank you

Hi,

usort() [function.usort]: Array was modified by the user comparison function are due to a known php bug. See php bug #50688 for more information. This warning does not affect the functionality of your site and it is not visible to your users.
https://bugs.php.net/bug.php?id=50688