Update 1.52 - Front page slider button disappeared

Hello there,

After an update to 1.52 Front page slider button disappeared. I’ve checked Customize - Header area - Header slider - Call to action button. Everything is Ok there:

URL for your call to action button
#primary

Text for your call to action button
LET’S READ

The link to website: http://vladpolesnov.com

How to fix it?

Thanks,
Sofya.

Having the same issue!

Any ideas, guys?

http://www.cdatubo.com/

Count us in on this issue.

Our button disappeared the moment we upgraded Sydney Pro. We immediately downgraded from backup, but our button is still a mess. Using a child theme we spec’d custom text size, inactive-color and hover-color settings. However, when we restored our parent and child theme backups, the button colors (bkg and font-color) are not what’s spec’d in our css!

And we thought a child theme and decent backups would exterminate these kinds of issues.

-SM-

Really sorry about this.
Updates for both the free and the pro versions will be available in the next couple of hours.

Looks like we’re good to go. Thanks!

Our CTA button is still not styled as spec’d in ~/child/style.css.

Chrome reports:
.roll-button { color:#d65050;background-color:transparent;}
.roll-button:hover { color: #fff;background-color:#d65050;}
.roll-button { padding-top:12px;padding-bottom:12px; }
.roll-button { padding-left:35px;padding-right:35px; }
.roll-button { font-size:16px; }
.roll-button { border-radius:3px; }

Our Child CSS is:
.roll-button {
font-weight: 800;
background-color:#d65050;
padding-top:12px;
padding-bottom:12px;
padding-left:25px;
padding-right:25px;
font-size:16px;
color:#fff;
border-radius:1px;
}

.roll-button:hover {
color: #fff;
background-color:#5b8fd6;
}

We are having a similar issue with mainnav styling.

Chrome reports:
#mainnav ul li a:hover { color:#d65050 }

The child CSS says:
#mainnav ul li a:hover { color: #fff;background-color: #5b8fd6; }

Thanks,
Sam

That doesn’t have much to do with the update though. The button color is set from the options (it’s the primary color). If you’d like to set it differently, you’ll need to add !important to your rules.
Rest of the proprieties can be found in Customize > Sydney Pro: Extra Options > Buttons.
It has always been like this.

For the nav: Customize > Colors > Header > Menu items hover.

Vlad,

Better on a Desktop but the small screen mobile displays are a mess: On an iPhone or iPad/portrait, our home page slider/cover pics are now displaying full-width (instead of cropped in on both sides). This decreases the effective image height, which brings our (usually) below-the-fold page elements up into view above the fold. Check it on your mobile here.

Also, our Mainnav hover text-color issue remains. If we mark color as !important, the background color disappears.

Sam

Solved the mainnav cover color issue, thanks!

Hello Vlad,

Updated to 1.53 - problem is solved)). Thanks a lot!

Kind regards,
Sofya.