Unwanted padding on hero background when viewed on mobile devices

I had already displaying properly, I cannot find it why suddenly is doing this. If I edit the page some padding appears in site origines hero module background images, each page I touch, this padding starts appering without touching the hero module just by editing text in the module underneath.

I have this 3 pages where I get space around it in mobile version



Those pages have the same settings as this one

It is full width, it should not show any margins. It does it even with the map. Some screenshots of the contact page
https://www.dropbox.com/s/lbtahhp9g0t02ax/contacto_mov.png?dl=0

Thank you for any help

Hi there,

On page where there is no padding there as class name (.no-col-padding) which you have set and then you set left and right padding to 0 http://screencast.com/t/jBJiaB014nkX and on columns where you are missing that class, default padding is applied http://screencast.com/t/YPAtsdEW

This is not a theme issue.

Best Regards!

I apologize for the delay, thank you very much I added the class and problem solved

Thanks for update,

Glad to hear that this is resolved.

Best Regards!

I have the same issue. How do you add that class ?

Go to the hero row settings, choose the tool icon placed on its top right corner, that opens a pop up window. Whithin that window, on the top right side there is a tab “row styles /settings” (not sure as I have it in Spanish) and this will display options available, one allows to insert in a tex-field the row class .no-col-padding

tab