Unmute Header Video

Hello,

I have tried a couple suggestions but I didn’t manage to get it right. I tried searching for the code snippet in the script.js file and to replace the ‘muted’ property value with false, but I do not have that line of code in my script.js file. I tried adding to script.js the code snippet suggested in other posts, but with no success. Still no sound no matter the source of the video (youtube/uploaded to the website).

What should I try?

Thank you!

Hello,

Since version 4.7, WordPress got its own header video functionality. So currently this issue looks like general WordPress issue.

I kindly suggest you to use WordPress.org forums to find a solution.

Kind Regards, Roman.

Ok, thank you very much for the answer! What about the autoplay? Can I disable it by modifying the theme’s files?

Hello,

I don’t think so, that functionality is pretty basic yet.

Kind Regards, Roman.