Undefined offset: 0 in Astrid Theme Services Widget

I always have a error when adding a services widget in astrid theme.

ERROR: Notice: Undefined offset: 0 in C:\wamp\www\wittyly\wp-includes\meta.php on line 489

On the line in C:\wamp\www\wittyly\wp-includes\meta.php:

return $check[0];

Sample image:

Any help is heavenly appreciated, TIA.

Hello TIA,

Can you please try to reinstall WordPress (just click Re-install Now button in Dashboard → Updates section) and see if it helps?

But I strongly recommend you to make a full site backup first.

Kind Regards, Roman.

Good day Roman,

I will try that way after my laptop will fixed.

Actually, I updated the Astrid Theme to its latest version and also my Wordpress. I also caught something strange: The Wordpress Dashboard font is adapting the theme’s font. Is that normal? If isn’t, how can I resolve it without using some plugins?

Additional Question: How can I parallax the header section of the astrid theme? just like in the Text widget with parallax background? Because everytime I test it on mobile, the image assigned in the header will shrink.

I’m so new in Wordpress and I’m trying to make a Subscription website(Wittyly) on this site(Wittyly CRM)

Hope you will answer my additional concerns Roman, Thanks you so much.

By the way, TIA stands for Thanks In Advance. LOL


  1. Please check this link:

  2. Looks like this issue requires some time, this goes beyond our support policy. It’s considered advanced customization.

As an option, you can contact Codeable for this kind of service, or find a freelancer on Upwork.

Kind Regards, Roman.

Hello Roman,

I re-install the Wordpress 4.6.1 and it’s not working, the error are still there.

And about the dashboard font problem, I didn’t proceed to follow the suggestion you gave me because, in the Font Native repo, it should be deactivated if the Wordpress version used is 4.6 and higher.

Hope someone you know who are a developer of the theme will help me. I’m so stuck at it.

Thanks in Advance.



Unfortunately, I cannot reproduce your issue nor are there any other reports of it. Could you try disabling your plugins?