Unable to display Employees


#1

Hi,

I wanted to change the name of the employees to Managers in the Post Type Name but in doing so broke the employee widget. Any way to relink it?

Will email you the link Vlad.

Thx,
Phill


#2

Hello,

Well, switch it back to employees or reimport the settings file. Is there a reason for which you would like to change it to Managers? Perhaps we can find a different solution.