Unable to change colours in Menu

I have upgraded Sydney to Sydney Pro and changed the colours of the menu but there is no effect on the site

I have followed these instructions
https://docs.athemes.com/article/111-upgrading-from-sydney-to-sydney-pro

And that did not help - my colour is changed to #ff9900 as
Primary color
Menu background
Menu Background Hover
Sub-menu background

As you can see on thegreenery.co.nz there is still red colour everywhere
I checked other threads here but none see to help

Hello there,

Have you tried flushing applied cache? This might prevent the recent changes to take effect in the front-end.

https://codex.wordpress.org/I_Make_Changes_and_Nothing_Happens

Regards,
Kharis

Did that several times, tried opening on a different computer, etc - nothing seems to work!

Strange because it works great on the other website where I did NOT Export/Import settings from free Theme

Hello there,

Which version of Sydney Pro are you running? Is it the latest?

Regards,
Kharis

Yes, I just purchased Pro couple of weeks ago…

Hello there,

Try temporarily disabling site caching and script optimisation/compression, then re-configuring the color. Saving it. Re-roading the site. If the choose color works, then you’d have to re-enable site caching and script compression. If this doesn’t help, alternatively you can add the below CSS code to Appearance > Customize > Additional CSS from dashboard.

    .roll-button,
    .roll-button.border,
    .roll-button:hover {
      border-color: #f90;
    }

    .roll-button,
    .go-top,
    #mainnav .sub-menu li:hover > a,
    #mainnav ul li ul:after {
      background-color: #f90;
    }

    .roll-button:hover {
      background-color: transparent;
      color: #f90;
    }

    #mainnav ul.menu > li > a:hover {
      color: #f90;
    }

Just for your information, there’s a new update Sydney Pro 2.0.10. Please consider to upgrade and see if it helps resolve the problem.

Regards,
Kharis