Types settings import


#1

i cannot import settings file. “choose file” button does not work. when i put the text in the text input fields, i get

Error parsing XML
AttValue: " or ’ expected
attributes construct error
Couldn’t find end of Start Tag a line 166
Opening and ending tag mismatch: description line 166 and a
Opening and ending tag mismatch: field line 161 and description
Opening and ending tag mismatch: fields line 137 and field
Opening and ending tag mismatch: types line 2 and fields
Extra content at the end of the document


#2

Send me an admin account to vlad[at]athemes so I can have a look please. Your host probably doesn’t play well with Types.


#3

it is an internal website. windows server 2008 r2 IIS7. I have heard that types does not like windows server…what do you suggest?


#4

Can’t really help much until you’re live. Try to copy from here and paste in the text input field, maybe you didn’t copy it properly the first time.

One more thing that might help figure this out: right-click on Choose File button, then click Inspect Element. Take a screenshot please and send it to me. The button might be disabled.


#5

you are absolutely correct.whats the fix?

<input type=“file” id=“file-1” name=“file” disabled=“disabled” class=“wpcf-form-file form-file file”>

<input type=“submit” id=“submit-2” name=“import-file” value=“Import file” disabled=“disabled” class=“button-primary wpcf-form-submit form-submit submit”>


#6

Double click on the second disabled so it goes into edit mode, then delete it. Then the button should work.

Edit: for the <input type='file'> I mean.


#7

you sir are a genius. thank you


#8

EPIC WIN FOR ATHEMES AND VLAD. WHOOT WHOOT. FANTASTIC SUPPORT


#9

Happy to help :slight_smile:


#10

I had this exact problem and this worked for me too, thank you!! Host is GoDaddy which I knew I already hated but this may add more fuel to the fire…


#11

When I double click on “disabled” a drop down shows up but I have not choices…how do I make the change?