Turn off "Welcome to Perth" header area

Hi,

Kudos on this amazing design! I have an issue with the large photo header (Welcome to Perth with headless guy in suit in the demo). I love it on the home page, but it doesn’t make sense to me to have it on every single page, I think it confuses people. Want to turn it off on every page except the front page.

How can I do that?

Found a setting that worked!