Turn of Parallax in certain browsers

Hi, If you look at jesseauto.com you will see that the content section is blocking some of the header image when it scrolls. This occurs only in Safari and Chrome, but is perfect in Firefox. Is there a way to style it so that the positioning is the same on all browsers? Alternately, can I just turn off the parallax feature on the whole?

Thanks-
Todd

Hello Todd,

You can try to disable header slider in Customize and use image widget in Full Width Stretched row instead. Please feel free to ask any other questions that you might have.

Kind Regards, Roman.

That worked nicely, thank you for the help.

Todd

Great! You are welcome Todd! :slight_smile:

Kind Regards, Roman.