Trying to instal "settings"

I’m trying to import the setting file, but when I follow the instructions
I get this error

and I can’t go any further

I’m running WP 4.3

Please help

I have the same problem

I have installed Wordpress version 4.3 and version 1.8 of Types.

When selecting the file to be imported, I get disabled the option “Select File” and “Import”


I tried to upload the file with UTF-8 encoding, but appears the error as Marcus says.

Please, I need your help.

This post fixes it