Trouble with Portfolio Plug-in


#1

Great theme all around, but have been battling with the Portfolio Plug-in for some time now.

When I copy the shortcode, as-is, my project images show up, and have the correct (primary) rollover color, but don’t show the filter line, and don’t show any rollover text.

When I change the shortcode to include specific project slugs, only the filter shows, with the original rollover color (that the template uses), and no project images at all.

In the end, I’d like to have a working filter with primary color rollover, displaying all of my projects, with primary color rollover and title copy rollover.

I’m at a bit of a loss. Appreciate any help - thanks very much!
kristinconnolly.com/wp


#2

Hello,

it seems that you didn’t activate the categories for the projects. Go to the project site and make a tik at the category (or add a new one and tik it then).
If you can’t see the category otpions, click on options on the top right corner and activate the category options.

Best regards,
WeAreOne


#3

Thanks for your reply, WeAreOne.

I have assigned categories for each of the 6 portfolio pieces, so that’s not it, unless I’m misunderstanding what you mean? Any other thoughts?


#4

Can you copy your shortcode from the portfolio gallery please? I can take a if there is any mistake. Otherwise I can’t see where it comes from. If that doesn’t help, may you let me see the backend and send me an account for your site to my email?


#5

The shortcode I’ve used is exactly what’s listed on the Theme site:
[sydney-masonry posts=“8” show_all_text=“See all” post_type=“projects” filter=“yes” include=""]

When I use this as-is (what is currently on my site), only my project images show up, with a color rollover (but no text) - no filter section appears where you can see which categories to filter through.

When I “include” the categories […include=“b2b,web,print”…] in the shortcode above, only the filter bar and text appears, but no project images.

Let me know if that reveals anything and if not, I’ll send you info to see my backend. Thanks again!


#6

Nah, I can’t see anything wrong with this. Please send it to my e-mail and I’ll take a look at it and try whether there is anything I can fix.