Top spacing of each text box

I just updated to the latest version and suddenly all of the blocks on each page have no space at the top as they did before. Can you please assist me as to how to return the spacing to what it was?

Thank you.

Hello,

You can try to edit your home page and add some padding in widget settings, or you can try to add this CSS code in the Customize → Additional CSS section as a workaround:

.widget_sow-editor,
.widget_media_audio,
.widget_search {
    padding-top: 80px;
    padding-bottom: 80px;
}

Please feel free to ask any other questions that you might have.

Kind Regards, Roman.
aThemes Support

Thank you for your assistance.

Everything seems to work now, except for the “Contact Form” boxes, which now have more space above/below than the rest (see pic below). Is there a way to adjust that element or do I need to use a different contact form widget?

Actually, as I look further through my pages, it seems that every “Moesia FP:” widget has a larger margin above and below and all of the “SiteOrigin” widgets do not. Any assistance in making this consistent is greatly appreciated. It had not been a problem prior to my update to the latest version of Moesia Pro, so obviously something changed within the last 12 months or so.

Hello,

Did you add padding in widget settings, or used the CSS code above?

Kind Regards, Roman.
aThemes Support

I used the CSS code.

Hello,

I used the CSS code.

Try to add 80px as I suggested above, not 30px.

Kind Regards, Roman.
aThemes Support

Thank you. That fixed it.

1 Like

You are welcome,

Kind Regards, Roman.
aThemes Support