Top margin on new page

Hi aThemes colleague,

I am relatively new to WP and the Sydney theme and encountering a challenge when trying to create new pages - can you help, please?

A new page comes up looking like this - with the headline at the very top of the page and without space to the first Elementor :

Whereas I would like the margin at the top to be wider - like this one (Services page)

In both cases I have tried to cross-check page settings but in both the margins are unfilled…

Helpful for any guidance that you can provide.

Kind regards,
Hanne

Hi Hanne,

Have you enabled the “Front Page” template under Page Settings on your Elementor page?

Regards,
Kharis
aThemes Support

Hi Kharis,

Thank you for your prompt response - yes, I have:

Hi again Kharis,

Mystery deepens… - was testing a little more on Page Settings and finding that when I choose “Elementor - full width” the page looks right…:

Will it be a solution to work with this template instead, do you think? - it’s to be used only for single pages…

Wondering also if the problem may have arisen from having first imported the Astrid theme’s demo and then changing my mind and and importing Sydney’s - causing me to end up with a range of different pages. I managed to sort them into ‘two piles’ and now have only Sydney pages Published…

Kind regards,
Hanne

Hi Hanne,

Thank you for getting back.

I am not sure if it is related to content import when you were using Astrid theme.

I guess it might be out of the page’s content and title. Perhaps it might belong to the custom header. Did you use custom header template made with Elementor or third party script? Please confirm. If so, you may need to disable it temporarily to rule out any custom header related content.

Regards,
Kharis
aThemes Support

Hi Kharis,

Thanks again for your speedy response.

I wouldn’t know how to use a custom header template (with Elementor or 3rd party), let alone design or disable it… - I’ve browsed a little around to see if I could locate anything like it and this is what I find:

There is a saved template here (and identical listing under the ‘Page tab’):

  • the content of which looks like a mixture of my website and Sydney’s original theme layout, with what looks like a post first followed by the front page’s elements - a few sections of what looks like one long page (although it says ‘3’ in the list) copied here:


Did this come with the Sydney starter site? - and is there something that I should check in the ‘Default kit’ (arrow in bottom of last section)?

I only have the Sydney theme installed, hence expecting that there shouldn’t be ‘interference’ from anywhere else - unless the many old pages from the Astrid theme still sitting as ‘Drafts’ can be the cause…

I’ve also tried to check Appearance/Customise/Header area and can’t find anything in there that looks ‘out of place’

Any suggestions for what I do now, please?

Kind regards,
Hanne