Too much white space in every page

Hi!

I have almost completed my website, but every page has a lot of extra white space(padding) on both the top and the bottom. These are the things I have already checked:

-I have made sure that in Personalize>General>Page wrapper are both at 0
-I made sure that all the rows I have put have a “0” as a top/bottom padding.

Here are the pages where you can clearly see too much white space:

www.gazontotal.ca/nos-services
www.gazontotal.ca/tonte-de-pelouse
www.gazontotal.ca/ramassage-de-feuilles-et-debris

Thank you!

Sam

Hello Sam,

Try to use Front Page template instead of Full width in Page Attributes options.

Regards,
Kharis

Thank you so much!

You’re welcome!

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis