Toggle header image unticked


#1

Even when I untick the “Toggle individual header image for this page” option on Page A (Default Template), it keeps coming back on the page. What causes the issue?


#2

Hi,

So you want to show the same header image on every page? or what you want to achieve?

Best Regards,
Csaba


#3

Hi Csaba,

Yes, that’s correct.

Regards,
Andrew


#4

Hi,

Can you please post a screenshot of the settings windows where you try to set that and it’s not working?

Best Regards,
Csaba


#5

Sure Csaba,

Is there such feature in the forum so that I can attach it here?

Regards,
Andrew


#6

Hi,

Please upload it somewhere ( Google Drive for example ) and post the link here ( just make sure it’s not private ).

Best Regards,
Csaba


#7

Sure.

Here’s the link:
https://drive.google.com/file/d/0BxBk3TzdsIORclNBOElrZnIyX0k/view?usp=sharing

I unticked the box so that the picture don’t appear, yet it comes up on the page. Please advise how to get rid of it.

Regards,
Andrew


#8

Hi,

Please try to also remove the image from the select image area, or if that doesn’t help too, then select the same image you have for your other pages.

Best Regards,
Csaba


#9

Hi Csaba,

Are you just saying that your theme doesn’t work?

Regards
Andrew


#10

OK, I erased the link, it works now. But still it’s a strange resolution of an issue.

Regards,
Andrew


#11

Hi,

Great! I’m glad it’s resolved! The select image area have to be clear that was the issue. If you need help with anything else, please open a new topic.

Have a nice day!

Best Regards,
Csaba